Manatal Marketplace Service is interrupted

Incident Report for Manatal

Resolved

This incident has been resolved.
Posted Sep 11, 2023 - 10:46 UTC

Monitoring

We identified the interruption on our Mailing Service as well and it is now recovered. We are monitoring the situation.
Posted Sep 11, 2023 - 10:19 UTC

Identified

We identified the root cause of the issue. The Marketplace Service is recovered and we are currently monitoring the resolution. The Emailing Service remains impacted by the interruption.
Posted Sep 11, 2023 - 10:11 UTC

Update

We identified that our Marketplace and Emailing Services are impacted by the interruption. Our engineering team is investigating with the highest priority. We will keep you updated on the resolution.
Posted Sep 11, 2023 - 10:00 UTC

Investigating

Our team identified that our Marketplace service is currently interrupted. We are investigating with the highest priority and we will add updates here until the interruption is resolved.
Posted Sep 11, 2023 - 09:53 UTC
This incident affected: Marketplace and Emailing.