Degraded performance of emailing feature
Incident Report for Manatal
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 16:44 UTC
Identified
Our engineers observed degradation of performance on the emailing feature. The impact involves
1. Unable to retrieve/read incoming emails
2. Unable to send emails through Manatal Application, however if the outgoing email is mark as sent, it is sent, there is no faulty label of email status.
Posted Jun 06, 2022 - 16:15 UTC
This incident affected: Web Application.