[Resume parsing] Slow parsing time

Incident Report for Manatal

Resolved

This incident has been resolved.
Posted Sep 21, 2022 - 14:50 UTC

Monitoring

The fix is working and parsing time is back to normal. We are going to continue monitoring the situation.
Posted Sep 21, 2022 - 12:03 UTC

Identified

Our engineers have identified the issue and are working on a fix.

The situation should be back to normal within 1h.
Posted Sep 21, 2022 - 11:30 UTC

Investigating

We are currently experience slower parsing time due to a high number of requests. Our engineers are currently working on resolving the parsing time back to normal.

We will update as soon as we have more information.
Posted Sep 21, 2022 - 10:19 UTC
This incident affected: Resume Parsing.