Degradation of performance of the Manatal application
Incident Report for Manatal
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 07:08 UTC
Update
Our Engineering Team has implemented a fix for the issue. The application is recovered. We are currently monitoring the situation further.
Posted Nov 01, 2023 - 06:48 UTC
Update
Our Engineering Team has confirmed the fix implementation. The expected time of resolution is within the next 30 minutes.
Posted Nov 01, 2023 - 06:15 UTC
Update
Our Engineering Team is working on the resolution. Further updates will be provided as we resolve the issue.
Posted Nov 01, 2023 - 06:12 UTC
Identified
We have identified the root cause of the issue. Our Engineering Team is currently working on a full resolution.
Posted Nov 01, 2023 - 05:48 UTC
Investigating
We identified a degradation of the experience of the Manatal main application. This can result in slower loading of certain parts of the application.
Posted Nov 01, 2023 - 05:44 UTC
This incident affected: Web Application.