Application inaccessible
Incident Report for Manatal
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 15:30 UTC
Monitoring
A fix has been implemented and our engineers will keep monitoring the application status.
Posted Jan 16, 2023 - 12:45 UTC
Identified
Our engineers have identified the issue and are working on fix.

We will keep this post updated with our latest findings.
Posted Jan 16, 2023 - 12:36 UTC
Investigating
We're experiencing an issue on our servers. The application is currently unavailable.

Our engineers are currently working on identifying the issue and fixing it as soon as possible.

We will keep you informed in this thread as soon as possible
Posted Jan 16, 2023 - 12:34 UTC
This incident affected: Infrastructure (Heroku, Fastly Amsterdam (AMS), Fastly New York (LGA), Fastly Tokyo (HND), Fastly Johannesburg (JNB), Fastly Sydney (SYD), Fastly Singapore (QPG), mailgun API, SendGrid API v3, AWS ec2-us-east-1), Payment Processing & Live Chat Support (Intercom Web Messenger, Stripe API), and Web Application, API, Career Page, Resume Parsing, Marketplace, Premium posting, Emailing, Enrichment.