Degradation of performance
Incident Report for Manatal
Resolved
e would like to inform you that the recent performance issue with our services has been successfully resolved. All services have been restored to their normal operation.
Posted Mar 27, 2023 - 18:20 UTC
Monitoring
We have identified the root cause of the issue affecting our services and have implemented a solution to resolve it. Our team has conducted extensive testing and currently monitoring to ensure that the service operates as expected.
Posted Mar 27, 2023 - 17:44 UTC
Update
Our team is still conducting an investigation into the issue.
Posted Mar 27, 2023 - 15:57 UTC
Update
Our team is continuing to investigate the issue.
Posted Mar 27, 2023 - 14:48 UTC
Update
We would like to inform you that our investigation into the issue is ongoing.
Posted Mar 27, 2023 - 13:34 UTC
Update
We would like to provide an update on the ongoing issue affecting our services. Our team is actively investigating the problem and conducting a thorough analysis to determine the root cause.
Posted Mar 27, 2023 - 12:26 UTC
Update
We are continuing to investigate the issue.
Posted Mar 27, 2023 - 11:20 UTC
Update
We are continuing to investigate the issue and we will keep sharing with you updates on an hourly basis.
Posted Mar 27, 2023 - 10:20 UTC
Investigating
We would like to inform you that our engineers have recently observed a degradation in the performance of the Manatal application. As a result, some users may experience difficulties accessing the application or encounter delays in performing certain actions.

Our engineers are investigating the root cause of the issue and implementing a fix to improve the overall performance of the system.
Posted Mar 27, 2023 - 08:08 UTC
This incident affected: Web Application and API.