Degradation of performance
Incident Report for Manatal
Resolved
The incident has been resolved.
Posted May 31, 2022 - 08:37 UTC
Investigating
Our engineers observed degradation in performance of Manatal application. Some users may experience difficulties accessing the application.
Posted May 31, 2022 - 08:15 UTC
This incident affected: Web Application, API, Career Page, and Resume Parsing.