Unavailability of emailing feature
Incident Report for Manatal
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 17:53 UTC
Monitoring
The fix has been implemented and the emailing feature is back to normal, we will continue to monitor.
Posted Mar 16, 2022 - 16:02 UTC
Identified
The issue has been identified, and we are working on bringing the feature back up.
Posted Mar 16, 2022 - 15:38 UTC
Investigating
Our engineers observed high failure rates on emailing feature.
Posted Mar 16, 2022 - 15:31 UTC
This incident affected: Web Application and API.