Application Inaccessible
Incident Report for Manatal
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 17:36 UTC
Monitoring
We have confirmed with our provider that all of our services are back up. We will continue to monitor the situation.
Posted Feb 24, 2022 - 17:16 UTC
Update
Emailing service is back up. Resume parsing is still partially affected.
Posted Feb 24, 2022 - 17:13 UTC
Identified
Most of our services is back up. Emailing service remains unavailable.
Posted Feb 24, 2022 - 16:57 UTC
Investigating
Our engineers observe unavailability of Manatal. We are working to bring the service back as soon as possible.
Posted Feb 24, 2022 - 16:35 UTC
This incident affected: Web Application, API, and Career Page.