Degraded performance of emailing feature & integrations
Incident Report for Manatal
Resolved
Our Engineering Team has further monitored the incident and can confirm that all systems are fully back operational.
Posted Jul 20, 2023 - 08:14 UTC
Monitoring
Our Engineering Team has identified the root cause and implemented a solution. We continue monitoring the performance of all services ongoing.
Posted Jul 20, 2023 - 06:27 UTC
Update
Our Engineering Team is still investigating this issue with the highest priority. We found degraded performance on the Emailing & Marketplace Services.
Posted Jul 20, 2023 - 05:54 UTC
Update
Our Engineering team has recovered the Emailing Services which are back Operational. The Integration Marketplace is still experience degradation of experience.
Posted Jul 20, 2023 - 05:13 UTC
Update
Our Engineering team has identified the root cause of the issue and worked on a resolution. The Web Application is recovered and operational.
Posted Jul 20, 2023 - 05:08 UTC
Update
Our Engineering team has found a global impact on the Web Application which causes the Web Application to be inaccessible for the moment. Our team is working with the highest priority on a resolution.
Posted Jul 20, 2023 - 04:53 UTC
Update
Our Engineering Team is still investigating the issue and identifying the root cause of the degraded performance. We found that it also impacts the overall performance of the Web Application.
Posted Jul 20, 2023 - 04:46 UTC
Update
Our Engineering Team is still investigating the issue and identifying the root cause of the degraded performance.
Posted Jul 20, 2023 - 04:33 UTC
Update
Our Engineering Team is still investigating the issue and identifying the root cause of the degraded performance.
Posted Jul 20, 2023 - 03:55 UTC
Update
Our Engineering Team is still investigating the issue and identifying the root cause of the degraded performance.
Posted Jul 20, 2023 - 03:20 UTC
Investigating
We are currently experiencing a degraded performance on our Emailing & Integration Services. Our Engineering team is investigating.
Posted Jul 20, 2023 - 02:43 UTC
This incident affected: Web Application, Marketplace, and Emailing.