Career page partially unavailable

Incident Report for Manatal

Resolved

This incident has been resolved.
Posted Aug 24, 2022 - 07:39 UTC

Monitoring

Our engineers have found a way to bypass the upstream provider issue.
The career page is now fixed.

We will keep monitoring and update this page shortly.
Posted Aug 24, 2022 - 00:40 UTC

Investigating

The career page can be impossible to access for some users. Our upstream providers are experiencing difficulties with DNS configurations.

We are currently working with them to fix the problem.
It is partially restored now.

We will update this page shortly when we have more information.
Posted Aug 24, 2022 - 00:25 UTC
This incident affected: Career Page.