Slower transactional email (e.g. notification, user invitation, etc.) sending
Incident Report for Manatal
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 04:08 UTC
Monitoring
Our team has resolved the issue and the transactional emails are sent as usual again. We are further monitoring the service.
Posted Sep 24, 2023 - 04:35 UTC
Identified
Our team has identified the root cause of the issue and is working on a resolution.
Posted Sep 24, 2023 - 04:25 UTC
Investigating
We identified that there is currently a delay when sending transactional emails from Manatal including but not limited to notification emails, user invitation emails and others.
Posted Sep 24, 2023 - 04:24 UTC
This incident affected: Emailing.