Our team has confirmed the resolution of the issue where candidate resumes were not generated for candidates sourced using Job Board Connect with Indeed. Candidate application emails are being processed normally again, and new applications are appearing in Manatal with complete candidate data including the resumes.
During the disruption, some candidates may have been created without resumes. These missing resumes will be backfilled automatically by September 29. If you require access sooner, you can download them directly from your Indeed employer account.
Posted Sep 24, 2025 - 14:31 UTC
Update
Our team is continuing to investigate the issue. We will continue updating you on the progress of the investigation & Estimated Time of Resolution.
Posted Sep 24, 2025 - 13:10 UTC
Update
Our team is continuing to investigate the issue. We will continue updating you on the progress of the investigation & Estimated Time of Resolution.
Posted Sep 24, 2025 - 12:15 UTC
Update
Our team is continuing to investigate the issue. We will continue updating you on the progress of the investigation & Estimated Time of Resolution.
Posted Sep 24, 2025 - 11:12 UTC
Update
Our team is continuing to investigate the issue. We will continue updating you on the progress of the investigation & Estimated Time of Resolution.
Posted Sep 24, 2025 - 10:18 UTC
Update
Our team is continuing to investigate the issue. We will continue updating you on the progress of the investigation & Estimated Time of Resolution.
Posted Sep 24, 2025 - 09:27 UTC
Update
Our team is continuing to investigate the issue. We will continue updating you on the progress of the investigation & Estimated Time of Resolution.
Posted Sep 24, 2025 - 08:41 UTC
Update
Our team is investigating the issue. We will continue updating you on the progress of the investigation & Estimated Time of Resolution.
Posted Sep 24, 2025 - 08:07 UTC
Investigating
We are currently experiencing an issue with our Job Board Connect feature where some candidates are created as "No Name" candidates and they don't have resumes attached. We are investigating this issue to identify the root cause. We will post an update here within 30 minutes.