People Match (Chrome Extension) integration issue
Incident Report for Manatal
Resolved
The issue is resolved.
Posted May 16, 2022 - 03:10 UTC
Monitoring
The solution has been implemented. We observed no more errors, and we will still be monitoring the issue.
Posted May 16, 2022 - 03:07 UTC
Identified
Our engineers observed high failure rate from People Match Chrome Extension integration. The problem has been identified and we are working on the solution aiming to resolve the issue within the next hour.
Posted May 16, 2022 - 02:48 UTC
This incident affected: Web Application.