Degraded performance of emailing feature & webapp
Incident Report for Manatal
Resolved
This incident is fully recovered and resolved by our Engineering team. Our team has monitored it for the last 6 hours without identifying further degradation of services.
Posted Jul 20, 2023 - 01:48 UTC
Monitoring
We will further monitor the incident resolution for any connected issues.
Posted Jul 19, 2023 - 17:06 UTC
Update
Our Engineering team has identified the root cause and implemented a resolution. We are continuing to monitor the changes to confirm a full resolution. You may experience slight delays in processing of Emails or Resumes.
Posted Jul 19, 2023 - 17:03 UTC
Update
Our Engineering team has recovered the Emailing service. Resume parsing remains impacted. The team is further working on a solution.
Posted Jul 19, 2023 - 16:47 UTC
Update
Our Engineering team has recovered the Web Application. Emailing & Parsing are still experiencing interruptions. The Engineering team is further working on a resolution.
Posted Jul 19, 2023 - 16:18 UTC
Update
Our Engineering Team is still working on a full resolution of the incident.
Posted Jul 19, 2023 - 15:21 UTC
Identified
Our Engineering Team is still working on a full resolution of the incident.
Posted Jul 19, 2023 - 14:39 UTC
Update
Our Engineering Team has identified related issues. We are currently identifying the root cause and will update further on the status.
Posted Jul 19, 2023 - 14:28 UTC
Monitoring
Our Engineering team has fully recovered the Parsing Service. We are monitoring the situation further.
Posted Jul 19, 2023 - 14:17 UTC
Update
Our Engineering Team is still working on recovering the Parsing Service fully.
Posted Jul 19, 2023 - 13:25 UTC
Update
Our Engineering has recovered the emailing services fully. They are back operational. The Parsing services are still impacted and the team is working on a resolution.
Posted Jul 19, 2023 - 12:54 UTC
Update
Our Engineering Team is still working on recovering the Emailing & Parsing services fully.
Posted Jul 19, 2023 - 12:34 UTC
Update
Our Engineering Team is still working on recovering the Emailing & Parsing services fully.
Posted Jul 19, 2023 - 12:06 UTC
Update
Our Engineering Team is still working on recovering the Emailing & Parsing services fully.
Posted Jul 19, 2023 - 11:44 UTC
Update
The web application is back operational. We still face delays on the Emailing & Parsing services. The Engineering team is working further on a resolution.
Posted Jul 19, 2023 - 11:27 UTC
Update
Our Engineering team is still working on a full resolution for the issue. The web application is partially recovered.
Posted Jul 19, 2023 - 11:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2023 - 10:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2023 - 10:53 UTC
Identified
Our engineering team has identified the root cause of the issue and is working on a resolution.
Posted Jul 19, 2023 - 10:49 UTC
Investigating
We are observing a degradation of performance on the emailing feature. The impact involves
1. Unable to retrieve/read incoming emails
2. Unable to send emails through Manatal Application.
Posted Jul 19, 2023 - 10:03 UTC
This incident affected: Web Application, Resume Parsing, and Emailing.