Application inaccessible

Incident Report for Manatal

Resolved

This incident has been resolved.
Posted Apr 18, 2023 - 06:28 UTC

Monitoring

A fix has been implemented, and our engineers will monitor the application status.
Posted Apr 18, 2023 - 02:40 UTC

Update

Our engineers have identified the issue and are working on a fix. We will keep you updated on our progress.
Posted Apr 18, 2023 - 01:40 UTC

Identified

We're experiencing an issue on our servers. The application is currently unavailable.

Our engineers are currently working on identifying the issue and fixing it as soon as possible.

We will keep you informed in this thread as soon as possible
Posted Apr 18, 2023 - 01:04 UTC
This incident affected: Web Application, API, Career Page, and Resume Parsing.