Application outage for some regions
Incident Report for Manatal
Postmortem

There was a major outage of Fastly Content Delivery Network which contributed to outage of many websites around the world, including major news sites and the United Kingdom's government page, were temporarily down during a massive outage. Other websites including Amazon, Twitch, Reddit, CNN, The Guardian and The New York Times also suffered from this outage.

In order to mitigate the impact of the Content Delivery Network service outage, Manatal has temporarily disabled its Content Delivery Network and the Manatal Web Application is back to normal. The outage lasted 41 minutes, from 9.48AM UTC to 10.39AM UTC

We will continue to monitor the evolution of the situation with the Content Delivery Network provider.

Posted Jun 08, 2021 - 11:15 UTC

Resolved
We have temporarily disabled our Content Delivery Network and the web application is back to a normal working state.
Posted Jun 08, 2021 - 10:46 UTC
This incident affected: Web Application.