[File hosting] File hosting unavailable in UAE
Incident Report for Manatal
Resolved
The incident is now resolved
It was a temporary issue on the ISP Emirates Telecommunications Corporation (etisalat).
Posted Aug 16, 2022 - 14:04 UTC
Investigating
We have identified an issue with our file hosting provider AWS in the UAE.

Files (resumes, attachments, images...) can not be retrieved or uploaded in the UAE region only.

We will keep you updated when the situation is resolved.
Posted Aug 16, 2022 - 11:48 UTC
This incident affected: Web Application and Resume Parsing.