Issue saving candidate information
Incident Report for Manatal
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 09:22 UTC
Identified
The problem is identified, and we are working closely with our infrastructure provider to resolve the issue.
Posted Apr 26, 2022 - 07:42 UTC
Investigating
Our engineers observed that some candidate's information cannot be saved through the web application interface (precisely candidate's summary page).
Posted Apr 26, 2022 - 07:40 UTC
This incident affected: Web Application.